Tópico - 31/01/2014 - Disponivel para uso PHP4.4, 5.2, 5.4

   
    Entrar       Download        
ITM NETWORKS - Forum - Índice » Novos Recursos, Atualizações e Avisos Importantes » 31/01/2014 - Disponivel para uso PHP4.4, 5.2, 5.4
Novo tópico  Responder tópico Exibir tópico anterior :: Exibir próximo tópico 
31/01/2014 - Disponivel para uso PHP4.4, 5.2, 5.4
MensagemEnviada: Sex Jan 31, 2014 4:03 pm Responder com citação
rodrigo
Administrador
Administrador
 
Registrado: 28/08/05
Mensagens: 372
Localização: São Vicente/SP


Prezado Cliente,

Informamos que a partir desta data, esta oficialmente disponível para uso em todos planos de hospedagem de site e de revenda de hospedagem as seguintes versões do PHP:

PHP 4.4
PHP 5.2
PHP 5.4

Antes, disponibilizavamos apenas as versões: PHP 4.4 e PHP 5.2

Contudo, muito cuidado na hora de escolher a versão do PHP desejado, cada script/aplicação pode precisar de uma versão especifica do PHP.

Praticamente todos scritps/aplicações desenvolvidas antes de 2014 são compativeis com o PHP versão 5.2

Veja sempre com o desenvolvedor do script/aplicação a versão necessária para que ele funcione corretamente.

Lembramos que em todos os planos de hospedagem de site e de revenda de hospedagem disponibilizamos as linguagens: ASP, ASP.Net Framework 2, 3, 3.5 e 4 (Medium Trust), PHP 4, PHP 5.2, PHP 5.4, Perl, Python, DHTML, HTML, SHTML, XML, Flash, VBScript, JavaScript, SSI, Authorware, Front Page Extensions e AJAX.net

Qualquer duvida adicional estamos a disposicao nos meios de comunicação disponíveis em http://itm.guru/suporte


Atenciosamente,


Editado pela última vez por rodrigo em Qui Mar 02, 2017 2:44 pm; num total de 4 vezes

_________________
Atendimento

http://www.itmnetworks.com.br
Exibir perfil de usuários Enviar mensagem privada Visitar o website do usuário
Respostas para algumas duvidas enviadas por clientes
MensagemEnviada: Sáb Fev 01, 2014 7:53 am Responder com citação
rodrigo
Administrador
Administrador
 
Registrado: 28/08/05
Mensagens: 372
Localização: São Vicente/SP


Prezado cliente.

Para ajudar globalmente a todos clientes, vamos postar aqui a resposta de dúvidas enviadas por clientes.


***************************
Duvida 1: Como saber qual a versão do PHP que um site já existente esta utilizando neste momento ?
***************************
Resposta:

Crie um arquivo chamado: verificaversao.php
Com o seguinte conteudo:
Código:
<? echo phpinfo(); ?>

E envie este arquivo via FTP para seu site dentro do diretorio wwwroot
Depois é só acessar http://www.seusite.com.br/verificaversao.php que o sistema vai lhe mostrar a versão do PHP que esta ativa e todas as configurações que o PHP esta utilizando.




***************************
Duvida 2: Como seleciono a versão do PHP que desejo usar ?
***************************
Resposta:

Para ativar o PHP 4:
Envie um email para suporte@itmnetworks.com.br solicitando a versão do PHP desejado ( lembre-se de informar o nome do dominio, nome, data de nascimento e cpf do titular da conta)

Para ativar o PHP 5.2 ou 5.4:

1. Acesse o Painel de Controle HELM ( https://helm.winserversecure.com )
2. Estando dentro do Menu Principal, localize e clique em cima do icone Domínios
3. Depois localize e clique em cima do nome do dominio que deseja alterar a versao do PHP
4. Estando dentro do Menu Domínio, localize e clique em cima do icone Configurações do Site
5. Dentro de Configurações do Site, o Painel de Controle HELM exibe todas linguagens de programação que estão ativas ou disponiveis para ativação para este dominio
6. Dentro de Configurações do Site no item Extensões do WEBSITE, localise PHP:
7. Escolha a opcao desejada: Versao 5.2 ou 5.4 clique em Gravar
8. Pronto, a versão escolhida do PHP foi ativada com sucesso.


************


Você é nosso cliente e tem + dúvidas ?
excelente Smile envie sua dúvida para nós utilizando o formulário de atendimento rápido que esta disponível em http://itm.guru/suporte
somente dúvidas que consideramos globais estaremos respondendo para o cliente e também postando aqui
todas demais duvidas, globais ou não, estaremos respondendo diretamente para o cliente


Atenciosamente,

_________________
Atendimento

http://www.itmnetworks.com.br
Exibir perfil de usuários Enviar mensagem privada Visitar o website do usuário
31/01/2014 - Disponivel para uso PHP4.4, 5.2, 5.4
  ITM NETWORKS - Forum - Índice » Novos Recursos, Atualizações e Avisos Importantes
Você não pode enviar msgs novas neste fórum
Você não pode responder msgs neste fórum
você não pode editar suas msgs neste fórum
Você não pode excluir suas msgs neste fórum
Você não pode votar em enquetes neste fórum
Todos os horários são GMT - 3 Horas  
Página 1 de 1  

  
  
 Novo tópico  Responder tópico  

ITM NETWORKS - Hospedagem de Sites Linux cPanel e Revenda de Hospedagem de Sites Linux cPanel
phpBB versão em português traduzida por Gustavo Montes e corrigida por Rodrigo Adr. Araujo

Powered by phpBB © phpBB Group